Multiplexed or Multiple-Bonded T1 Connections

A T1 carrier line is a dedicated leased line, used for data and/or voice transmission. Internet Service Providers (ISPs) often provide customers access to the Internet with T1 connections. Customers can also set up private point to point links between offices using T1 lines.

A T1 line has the capacity of 1.544 million bits per second (Mbps), which is often not enough bandwidth. ISPs can offer customers two or more T1 lines, which can be bonded together to form a larger connection.

In the United States, ISPs offer bonded T1s using Multilink Point-to-Point Protocol (MPPP). The following describes the steps required to configure a customer edge Cisco router.

Note: Cisco T1/E1 NM modules have to be manually initialized before a serial interface is available. WIC modules automatically display as a serial interface upon installation.

! Sample Bonded T1 Configuration

! Initialize the T1 NMs
! (Not required for WIC modules)
!
card type t1 0 0
card type t1 0 1
!
! Define the NM controller types
! (Not required for WIC modules)
!
controller T1 0/0/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24
!
controller T1 0/1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1-24
!
! Set the NMs to use its own clock signals
! (Not required for WIC modules)
!
no network-clock-participate wic 0
no network-clock-participate wic 1
!
! Create Multilink interface
!
interface Multilink1
 ip address 192.168.0.2 255.255.255.252
 ppp multilink
 ppp multilink fragment disable
 ppp multilink group 1
!
! Configure Serial interfaces
!
interface Serial0/0/0:1
 description T1-A
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 ppp multilink group 1
!
interface Serial0/1/0:1
 description T1-B
 no ip address
 encapsulation ppp
 no fair queue
 ppp multilink
 ppp multilink group 1
!
! Set default route
!
ip route 0.0.0.0 0.0.0.0 192.168.0.1